démarrage intempestif

Vos impressions sur le site, contacter un membre de l'équipe, participer au site, ...
jma
Messages : 1
Inscription : 04 févr. 2017, 08:32

démarrage intempestif

Message par jma »

bonjour je suis un utilisateur de Inkscape depuis 1 an. Lors de la dernière mise à jour, le programme démarre au démarrage de l'ordinateur, et ceci tous les jours....
J'ai cherché si j'avais coché accidentellement une case pour qu'il démarre à chaque fois que j'allume mon ordinateur.
Mais je n'ai rien trouvé.
Je travaille sur Mac avec OS El A)Capitan, version 10.11.6.

Pouvez vous me dire ce que je dois faire pour éviter cela.
Merci d'avance pour votre réponse.
Cordialement,
JMA
Ofnuts
Messages : 144
Inscription : 24 févr. 2015, 22:18

Re: démarrage intempestif

Message par Ofnuts »

Je n'ai pas OSX mais les recherches que j'ai faites pointent toutes vers les options de login, dans lesquelles tu peux définir les applications à démarrer. C'est de toutes façons clairement un problèmes d'OSX et pas d'Inkscape.
alex.virginia
Messages : 30
Inscription : 12 juin 2016, 12:24
Localisation : Asnières-sur-Seine
Contact :

Re: démarrage intempestif

Message par alex.virginia »

Bonsoir Ofnuts, jma,
depuis le menu Pomme du Finder, sélectionnez Préférences Système…
Choisissez ensuite la rubrique Utilisateurs et groupes, puis, pour le compte utilisateur en cours, sélectionnez le bouton Ouverture.
Dans la liste intitulée Ouverture automatique à l’ouverture de session, vérifiez la présence d’Inkscape ou d’un fichier associé à l’application, un .svg par exemple.
Si cette présence est avérée, sélectionnez l’élément incriminé et responsable de l’ouverture automatique, et à l’aide du bouton – (moins), supprimez « l’indésirable ».
Il est possible que le mot de passe administrateur vous soit demandé.
Cela devrait résoudre votre problème.
Un bon début de semaine.
Alex Gulphe
Répondre