Problème d'affichage des albums ARTGnu

Vos impressions sur le site, contacter un membre de l'équipe, participer au site, ...
KiBi
Messages : 901
Inscription : 27 déc. 2004, 00:57
Localisation : Brest, Dijon
Contact :

Problème d'affichage des albums ARTGnu

Message par KiBi »

Bonjour,

en vitesse, je suis nouveau ici, j'étudie dans les Télécoms (ENST Bretagne), je suis passionné de basse et de tout ce qui touche à l'animation (films d'animation, raytracing, dessin, etc).

J'ai un problème dans la section « ArtGNU », lorsque je cherche à naviguer dans l'album « Linux En Rezo », ou dans n'importe quel autre, apparemment, les vignettes s'affichent, mais lorsque je clique sur l'une d'entre elles, j'obtiens :

Code : Tout sélectionner

Erreur: Requested index [0] out of bounds [5]
Fatal error: Call to a member function on a non-object in /data/www/org/c/i/linuxgraphic.org/www/htdocs/gallery/classes/Album.php on line 1258


Remarque : quelle que soit la vignette que l'on clique, on a toujours le même requested index : 0

Code : Tout sélectionner

Erreur: Requested index [0] out of bounds [...le_nombre_de_vignettes_dans_l_album...]
Si jamais ça peut aider...

Voili voilà. Bonne continuation à tous, je retourne à Kpovmodeler, que je commence à bien apprécier après avoir bidouillé à la main des prismes, quand j'étais jeune... :-)

A bientôt
mlgx
Administrateur
Administrateur
Messages : 15
Inscription : 02 mai 2004, 08:23
Localisation : Belfort
Contact :

Message par mlgx »

merci.
Nous sommes au courant...mais la correction n'est pas aisée.
Michel ARMAND
Webmaster de Linuxgraphic.org
KiBi
Messages : 901
Inscription : 27 déc. 2004, 00:57
Localisation : Brest, Dijon
Contact :

Message par KiBi »

J'ai beaucoup utilisé PHP ces derniers temps ; sans dire que je maîtrise toutes les facettes de la bête, peut-être pourrais-je vous donner un coup de main ?
KiBi
Messages : 901
Inscription : 27 déc. 2004, 00:57
Localisation : Brest, Dijon
Contact :

Message par KiBi »

J'hésitais à recréer un topic pour ça ; je trouve que le rafraîchissement d'une page (par exemple celle d'index) est assez long. Pas que cela me gêne, mais l'on voit pendant un moment cette mise en page, n'est pas très très joli. Il y a peut-être quelque chose à faire du côté de l'incorporation de la CSS, mais je ne suis pas sûr du tout.

Note : je ne cherche absolument pas à tout critiquer, juste à signaler les problèmes rencontrés, n'hésitez pas à me !mute si cela vous dérange, je comprendrais :wink:

NB : désolé pour le rectangle bleu, petit regardage de movie en même temps :wink:
mlgx
Administrateur
Administrateur
Messages : 15
Inscription : 02 mai 2004, 08:23
Localisation : Belfort
Contact :

Message par mlgx »

Je comprends mieux.

Nous travaillons sur le site de manière permanente et les css en font partie.

Pour la mise en page peu esthétique, il s'agit de la page html brute et nous ne la modifierons pas car elle constitue un corps de construction.

Par contre nous allons optimiser (et beaucoup c'est promis) :-)

Michel ARMAND
Webmaster
Michel ARMAND
Webmaster de Linuxgraphic.org
Répondre