Tablette TB-7300 sous inkscape

Installation et utilisation des tablettes graphiques sous Linux.
Djo
Messages : 2
Inscription : 25 déc. 2009, 22:13

Tablette TB-7300 sous inkscape

Message par Djo »

bonjour
j'ai acquis une tablette Trust TB-7300 que je souhaite utiliser avec Inkscape (ceci sous XP, dsl pour les puristes, mais le pb est peut-etre analogue).

Le stylet est bien reconnu par inkscape, il déroule les menus et actionne les boutons, mais dans le champ de dessin, aucune action : le curseur se contente de suivre les mouvements du stylet. Avec ou sans appui sur ses boutons : rien ne se dessine (alors qu'avec la souris tout va bien).
J'ai tenté de ré-installer les drivers téléchargés sur le site Trust : rien de mieux.
Pour info, sous un autre logiciel (Paint.dot), ça marche très bien.
Quelqu'un a -t-il une idée ? merci d'avance.
oliveur
Messages : 3
Inscription : 16 janv. 2010, 11:00
Localisation : Le Mans

Problème semblable

Message par oliveur »

Bonjour,
J'ai ce genre de soucis : Le fait d'activer la tablette (disons dans Gimp), désactive les boutons de la souris (en zone graphique uniquement). Maintenant, faire cette manip' dans Inkscape (Gimp toujours ouvert) génère le même problème cette fois dans Inkscape, mais tout redevient normal dans Gimp (jusqu'à la prochaine activation de la tablette !). Je ne sais que faire !
Djo
Messages : 2
Inscription : 25 déc. 2009, 22:13

Message par Djo »

salut
j'ai pris l'habitude d'ouvrir Gimp (et de le laisser ouvert)
avant d'ouvrir Inkscape, et là tout fonctionne.
problème donc réglé, de manière un peu bancale,
mais c'est l'essentiel.
Bon courage !
Djo
oliveur
Messages : 3
Inscription : 16 janv. 2010, 11:00
Localisation : Le Mans

Message par oliveur »

Hello,
... et moi, de zapper entre Inkscape & Gimp en permanence ! C'est pas TOP, mais bon ça marche
Répondre