[debian testing] Wacom graphire sur port serie

Installation et utilisation des tablettes graphiques sous Linux.
patoche
Messages : 1
Inscription : 01 févr. 2009, 15:17

[debian testing] Wacom graphire sur port serie

Message par patoche »

Bonjours a tous,
Ca fait in mois que je cherche a utiliser la palette Wacom sur port serie que j'ai achete.
Voici ce que j' ai fait:
1- J'ai installe les package wacom tools et server-xorg-input-wacom.
2- J'ai modifie le fichier xorg comme suivant:

Code : Tout sélectionner

Section "ServerLayout"
    Identifier     "Default Layout"
    Screen         "Default Screen" 0 0
    InputDevice    "Generic Keyboard"
    InputDevice    "Configured Mouse"
    # tablette graphire4 :
    InputDevice    "stylus" "AlwaysCore"
    InputDevice    "cursor" "AlwaysCore"
    InputDevice    "eraser" "AlwaysCore"
    InputDevice    "pad"
EndSection
Section "InputDevice"
    Identifier     "Generic Keyboard"
    Driver         "kbd"
    Option         "CoreKeyboard"
    Option         "XkbRules" "xorg"
    Option         "XkbModel" "pc105"
    Option         "XkbLayout" "fr"
EndSection
Section "InputDevice"
    Identifier     "Configured Mouse"
    Driver         "mouse"
    Option         "CorePointer"
    Option         "Device" "/dev/input/mice"
    Option         "Protocol" "ExplorerPS/2"
    Option         "Emulate3Buttons" "true"
EndSection
Section "InputDevice"
      Identifier     "stylus"
      Driver         "wacom"
      Option         "Device" "/dev/ttyS0"
     # Option         "Device" "/dev/input/event0"         
      Option         "Type" "stylus"
      Option         "Mode" "Absolute"
      Option         "KeepShape" "on"
      Option         "ForceDevice" "ISDV4" 
      Option         "USB" "on"
      Option         "Threshold" "50" #Insensible aux petites pressions
      Option         "Suppress" "30" #Insensible aux petits mouvements
      Option         "Speed" "0.5" #On ralentit le mouvement           
EndSection
Section "InputDevice"
      Identifier     "eraser"
      Driver         "wacom"
      #Option         "Device" "/dev/input/event0"
      Option         "Device" "/dev/ttyS0"       
      Option         "Type" "eraser"
      Option         "Mode" "Absolute"
      Option         "KeepShape" "on"
      Option         "ForceDevice" "ISDV4" 
      Option         "USB" "on"
      Option         "Threshold" "50"
      Option         "Suppress" "30"
      Option         "Speed" "0.5"             
EndSection
Section "InputDevice"
      Identifier     "cursor"
      Driver         "wacom"
       #Option         "Device" "/dev/ttyS0"
      Option         "Device" "/dev/input/event0"         
      Option         "Type" "cursor"
      Option         "Mode" "Absolute"
      Option         "KeepShape" "on"
      Option         "ForceDevice" "ISDV4"               
EndSection
Section "InputDevice"
      Identifier     "pad"
      Driver         "wacom"
      Option         "Device" "/dev/ttyS0"
      #Option         "Device" "/dev/input/event0"
      Option         "Type" "pad"
      Option         "USB" "on"
EndSection

4- J'ai redemarrer ma machine.
5- Et la rien ne se passe. La tablette n'est pas reconnue.

Y a t'il une ame charitable pour m'aider. J'ai lu plein de tutos sur net mais jamais rien de suffisamment clair a mon sens. Alors si quelqu'un veut bien m'aider ce ne serait pas de refus.
Merci d' avance
Répondre