rapport hauteur/largeur wacom graphire 4

Installation et utilisation des tablettes graphiques sous Linux.
piotr
Messages : 1
Inscription : 11 oct. 2007, 20:03

rapport hauteur/largeur wacom graphire 4

Message par piotr »

Bonjour !

Merci d'abord à tous les contributeurs de ce site ! J'ai réussi grâce aux précédents messages et autres liens à configurer ma tablette graphique sur ma debian lenny avec le double écran (passage d'un écran à l'autre en glissant vers le bord)

Cependant, je me suis rendu compte d'un problème assez génant, le rapport hauteur/largeur de la tablette n'est pas respecté. C'est à dire que si je décalque un carré, je me retrouve avec un rectangle.

Est-ce normal ? Est-ce réglable ? comment ?

Puisque j'y suis, je peux dessiner sous gimp lorsque je suis sur l'écran principal mais pas sur le second (alors que je peux sélectionner des outils sur les deux écrans).

Je vous donne mon xorg.conf


Code : Tout sélectionner

Section "ServerLayout"
    Identifier     "Default Layout"
    Screen         "Default Screen" 0 0
    InputDevice    "Generic Keyboard"
    InputDevice    "Configured Mouse"
    InputDevice      "cursor" "SendCoreEvents"
    InputDevice    "stylus" "SendCoreEvents"
    InputDevice    "eraser" "SendCoreEvents"
    InputDevice    "pad" "SendCoreEvents"
EndSection

Section "Files"
EndSection

Section "Module"
    Load           "glx"
EndSection

Section "InputDevice"
    Identifier     "Generic Keyboard"
    Driver         "kbd"
    Option         "CoreKeyboard"
    Option         "XkbRules" "xorg"
    Option         "XkbModel" "pc105"
    Option         "XkbLayout" "fr"
    Option         "XkbVariant" "latin9"
EndSection

Section "InputDevice"
    Identifier     "Configured Mouse"
    Driver         "mouse"
    Option         "CorePointer"
    Option         "Device" "/dev/input/mice"
    Option         "Protocol" "ImPS/2"
    Option         "Emulate3Buttons" "true"
EndSection

Section "InputDevice"
    Identifier "cursor"
    Driver "wacom"
    Option "Device" "/dev/input/tablet-graphire4-6x8"
    Option "Type" "cursor"
    Option "USB" "on"
    Option "Twinview" "horizontal"
    Option "TVResolution" "1280x1024,1024x768"
EndSection

Section "InputDevice"
    Identifier "stylus"
    Driver "wacom"
    Option "Device" "/dev/input/tablet-graphire4-6x8"
    Option "Type" "stylus"
    Option "USB" "on"
    Option "Twinview" "horizontal"
    Option "TVResolution" "1280x1024,1024x768"
EndSection

section "InputDevice"
    Identifier "eraser"
    Driver "wacom"
    Option "Device" "/dev/input/tablet-graphire4-6x8"
    Option "Type" "eraser"
    Option "USB" "on"
    Option "Twinview" "horizontal"
    Option "TVResolution" "1280x1024,1024x768"
EndSection

Section "InputDevice"
    Driver        "wacom"
    Identifier    "pad"
    Option        "Device"        "/dev/input/tablet-graphire4-6x8"   # USB ONLY
    Option        "Type"          "pad"
    Option        "USB"           "on"                  # USB ONLY
EndSection

#Section "Monitor"
#    Identifier     "Écran générique"
#    HorizSync       30.0 - 81.0
#    VertRefresh     56.0 - 76.0
#    Option         "DPMS"
#EndSection

Section "Monitor"
    Identifier   "belinea"
    ModelName    "Belinea 10 19 20 / Art. No. 111919"
    HorizSync    30.0 - 83.0
    VertRefresh  56.0 - 76.0
    Option        "dpms"
EndSection

Section "Device"
    Identifier     "nVidia Corporation NVIDIA Default Card"
    Driver         "nvidia"
    Option      "UseDisplayDevice" "DFP,CRT"
    Option       "TwinView" "true"
    Option       "MetaModes" "1280x1024, 1024x768; 1024x768, 800x600"
    Option       "SecondMonitorHorizSync" "65-85"
    Option       "SecondMonitorVertRefresh" "50-160"
    Option       "TwinViewOrientation" "RightOf"
EndSection

Section "Screen"
    Identifier     "Default Screen"
    Device         "nVidia Corporation NVIDIA Default Card"
    Monitor        "belinea"
    DefaultDepth    24
    SubSection     "Display"
        Depth       24
        Modes      "1280x1024" "1024x768" "800x600" "640x480"
    EndSubSection
EndSection


Merci à vous.

En attendant je continue de chercher et vous tiens au jus.
Répondre