Voir les messages sans réponses | Voir les sujets actifs Nous sommes le 24 Mai 2019, 16:58



Répondre au sujet  [ 1 message ] 
[debian testing] Wacom graphire sur port serie 
Auteur Message
Nouveau venu
Nouveau venu

Inscription: 01 Fév 2009, 16:17
Messages: 1
Répondre en citant le message
Message [debian testing] Wacom graphire sur port serie
Bonjours a tous,
Ca fait in mois que je cherche a utiliser la palette Wacom sur port serie que j'ai achete.
Voici ce que j' ai fait:
1- J'ai installe les package wacom tools et server-xorg-input-wacom.
2- J'ai modifie le fichier xorg comme suivant:
Code:
Section "ServerLayout"
    Identifier     "Default Layout"
    Screen         "Default Screen" 0 0
    InputDevice    "Generic Keyboard"
    InputDevice    "Configured Mouse"
    # tablette graphire4 :
    InputDevice    "stylus" "AlwaysCore"
    InputDevice    "cursor" "AlwaysCore"
    InputDevice    "eraser" "AlwaysCore"
    InputDevice    "pad"
EndSection
Section "InputDevice"
    Identifier     "Generic Keyboard"
    Driver         "kbd"
    Option         "CoreKeyboard"
    Option         "XkbRules" "xorg"
    Option         "XkbModel" "pc105"
    Option         "XkbLayout" "fr"
EndSection
Section "InputDevice"
    Identifier     "Configured Mouse"
    Driver         "mouse"
    Option         "CorePointer"
    Option         "Device" "/dev/input/mice"
    Option         "Protocol" "ExplorerPS/2"
    Option         "Emulate3Buttons" "true"
EndSection
Section "InputDevice"
      Identifier     "stylus"
      Driver         "wacom"
      Option         "Device" "/dev/ttyS0"
     # Option         "Device" "/dev/input/event0"         
      Option         "Type" "stylus"
      Option         "Mode" "Absolute"
      Option         "KeepShape" "on"
      Option         "ForceDevice" "ISDV4" 
      Option         "USB" "on"
      Option         "Threshold" "50" #Insensible aux petites pressions
      Option         "Suppress" "30" #Insensible aux petits mouvements
      Option         "Speed" "0.5" #On ralentit le mouvement           
EndSection
Section "InputDevice"
      Identifier     "eraser"
      Driver         "wacom"
      #Option         "Device" "/dev/input/event0"
      Option         "Device" "/dev/ttyS0"       
      Option         "Type" "eraser"
      Option         "Mode" "Absolute"
      Option         "KeepShape" "on"
      Option         "ForceDevice" "ISDV4" 
      Option         "USB" "on"
      Option         "Threshold" "50"
      Option         "Suppress" "30"
      Option         "Speed" "0.5"             
EndSection
Section "InputDevice"
      Identifier     "cursor"
      Driver         "wacom"
       #Option         "Device" "/dev/ttyS0"
      Option         "Device" "/dev/input/event0"         
      Option         "Type" "cursor"
      Option         "Mode" "Absolute"
      Option         "KeepShape" "on"
      Option         "ForceDevice" "ISDV4"               
EndSection
Section "InputDevice"
      Identifier     "pad"
      Driver         "wacom"
      Option         "Device" "/dev/ttyS0"
      #Option         "Device" "/dev/input/event0"
      Option         "Type" "pad"
      Option         "USB" "on"
EndSection

4- J'ai redemarrer ma machine.
5- Et la rien ne se passe. La tablette n'est pas reconnue.

Y a t'il une ame charitable pour m'aider. J'ai lu plein de tutos sur net mais jamais rien de suffisamment clair a mon sens. Alors si quelqu'un veut bien m'aider ce ne serait pas de refus.
Merci d' avance


01 Fév 2009, 21:34
Profil
Afficher les messages postés depuis:  Trier par  
Répondre au sujet   [ 1 message ] 

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 1 invité


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages

Rechercher:
Aller à:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Forum style by ST Software for PTF.
Traduction par: phpBB-fr.com