Voir les messages sans réponses | Voir les sujets actifs Nous sommes le 12 Déc 2018, 00:21



Répondre au sujet  [ 5 messages ] 
[résolu] Tablette Wacom sur PC portable 
Auteur Message
Moulin à paroles
Moulin à paroles

Inscription: 24 Fév 2006, 18:19
Messages: 155
Répondre en citant le message
Message [résolu] Tablette Wacom sur PC portable
Bonsoir,
Je me permets de reposter ici un sujet que j'ai mis sur le forum d'Ubuntu-fr.org.

J'ai un souci avec ma tablette Wacom (Graphire 2) : il semblerait qu'elle ne soit pas correctement reconnue.

J'ai un PC portable (Dell XPS M1330 avec Ubuntu 7.10 "Gutsy Gibbon") sur lequel je veux utiliser cette tablette. Il est équipé d'un pavé tactile géré par "Synaptics". Dans Xorg, il y a des entrées pour la tablette Wacom et elle est bien listée par lsusb. Par contre, je viens de m'apercevoir que dans Gimp je n'ai pas accès aux différents périphériques étendus : je n'ai que Synaptics de sélectionnable !

Lorsque je déplace la souris (ou le stylet) sur la tablette, le curseur bouge (d'où le fait que je pensais au début qu'elle était correctement reconnue, mais ça doit être purement mécanique) et je m'aperçois que le comportement que je voudrais changer ressemble au comportement de la tablette sous Windows quand le pilote n'est pas installé.

Je me demande donc si Synaptics ne serait pas en conflit avec la tablette Wacom (impossible de charger plusieurs périphériques étendus et ce serait le premier listé dans xorg.xonf qui serait chargé ?) et comment corriger ça.

Pour info, sur mon PC de bureau la tablette est correctement reconnue et les options de xorg.conf me semblent identiques (il y a juste des modules supplémentaires chargés mais ils n'ont pas l'air d'avoir un rapport avec la tablette ; il est probable qu'ils soient relatifs aux modules anciennement nécessaires à Compiz/Beryl).


Dernière édition par abelthorne le 23 Nov 2007, 11:10, édité 1 fois.



22 Nov 2007, 21:29
Profil
Moulin à paroles
Moulin à paroles

Inscription: 24 Fév 2006, 18:19
Messages: 155
Répondre en citant le message
Message 
Je viens de voir dans le post-it que psaux posait des problèmes avec le pilote Wacom. Or, le touchpad de mon portable est justement dessus (ce qui confirmerait mon hypothèse) et je ne trouve pas d'autre périphérique qui le gère : il est sur /dev/psaux, j'ai testé tout ce qui se trouve dans /dev/input sans succès.

Une idée ?


22 Nov 2007, 23:39
Profil
Moulin à paroles
Moulin à paroles

Inscription: 24 Fév 2006, 18:19
Messages: 155
Répondre en citant le message
Message 
Bon, j'ai résolu mon problème avec l'aide du forum Ubuntu anglais.
J'avais tout simplement oublié de décommenter dans xorg.conf les lignes ajoutant SendCoreEvents aux périphériques Wacom :oops:
En tout cas, ce qui est indiqué dans le post-it (problèmes entre /dev/psaux et /dev/input/wacom) n'est peut-être plus d'actualité.


23 Nov 2007, 11:10
Profil
Administrateur
Administrateur
Avatar de l’utilisateur

Inscription: 28 Avr 2004, 08:23
Messages: 2103
Localisation: Toulouse
Répondre en citant le message
Message 
Salut,

Tout d'abord félicitations pour avoir résolu ton problème...

Je t'invite à:
1) marquer [résolu] dans le titre de ton message
2) fournir le lien vers le fil de discussion en anglais qui t'a permis de régler ton problème! :-)

Amicalement


23 Nov 2007, 14:50
Profil ICQ YIM Site Internet
Moulin à paroles
Moulin à paroles

Inscription: 24 Fév 2006, 18:19
Messages: 155
Répondre en citant le message
Message 
Le sujet est là : http://ubuntuforums.org/showthread.php?t=620496


23 Nov 2007, 15:27
Profil
Afficher les messages postés depuis:  Trier par  
Répondre au sujet   [ 5 messages ] 

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 2 invités


Vous ne pouvez pas poster de nouveaux sujets
Vous ne pouvez pas répondre aux sujets
Vous ne pouvez pas éditer vos messages
Vous ne pouvez pas supprimer vos messages

Rechercher:
Aller à:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group.
Forum style by ST Software for PTF.
Traduction par: phpBB-fr.com